Jump to content
IGNORED

Berotech Mofessor Automatisches Kettenschmiersystem


Recommended Posts

Hallo zusammen,

habe neulich dem Kettenspray adieu gesagt und auf ein automatisches Kettenschmiersystem umgestellt. Das System von Berotech hat mich etwas mehr überzeugt wie derScottoiler. Montagezeit ca 2,5 Std, super einfach zu befüllen und zu entlüften. Wird Über Zündungsplus gesteuert und angeblich kein Nachtropfen bei ausgeschalteter Zündung. Der 60 ml Tank soll für ca. 5000 km reichen. Habe die Ladeschale fürs Telefon entfernt (war für meins eh zu klein) und es unter dem Beifahrersitz verbaut. Wie genau er sich bewährt kommt demnächst wenn das Wetter mal wieder mitspielt.

LG Markus

PHOTO_20210204_121335.jpg

PHOTO_20210204_121351.jpg

PHOTO_20210204_121422.jpg

PHOTO_20210204_121430.jpg

PHOTO_20210204_132823.jpg

PHOTO_20210204_133905.jpg

  • Like 1
  • Thanks 2
Link to comment
Share on other sites

Gefällt mir, die Montage anstatt der Ladeschale.

Das schaue ich mir auch mal für meinen Scotti-Behälter an. Der braucht ja eine gewisse Schräglage, die Deiner nicht braucht, da die Pumpe extern ist, oder?

Link to comment
Share on other sites

Das ist keine Pumpe! Das ist nur ein elektrisch betätigtes Ventil.

Link to comment
Share on other sites

vor 55 Minuten schrieb Gummikuhfan:

Das ist keine Pumpe! Das ist nur ein elektrisch betätigtes Ventil.

Ah, OK. Gerade gelesen. Der Mofessor funktioniert nur mit Schwerkraft.

Edited by Spencer
hab mal das "nur" gestrichen, war nicht abwertend gemeint
Link to comment
Share on other sites

Moin,

die Funktion mittels Schwerkraft muß kein Nachteil sein. Hat bei den frühen CLS auch hervorragend funktioniert. Mittlerweile verwendet CLS aber auch zusätzlich eine Pumpe.

Wichtig ist, daß die Öler die Änderung der Viskosität beachtet.

 

Schöne Grüße

Jens

Link to comment
Share on other sites

Hi Volker,

man sieht es nicht so gut aber der Behälter hat leichte Schräglage damit der Abgang ganz unten und die Entlüftung ganz oben ist. Die Luftbläschen zeigen es ganz gut. Ansonsten würde auch Öl aus dem Entlüfter laufen. Die Viskosität wird laut Hersteller temperaturabhängig berücksichtigt.

LG Markus

Link to comment
Share on other sites

  • 11 months later...

Hallo, bin neu hier und hab mir vor kurzem auch eine ein Jahr alte Tiger 900 GT Pro zugelegt. Saisonkennzeichen ab März :(

Hab hier im Forum auch schon fleißig mitgelesen und viel gelernt :)

 

Ich hab mir auch den Mofessor zugelegt und hab heute mit dem Einbau begonnen. 

 

Die Lösung von @Majotoric finde ich optisch prima, nur frage ich mich ob der Ölfluss in diesem Fall ausreicht, weil das Gefälle meiner Meinung nach wahrscheinlich nicht ausreicht. 

 

Bin aber noch völlig unerfahren bei diesem Thema und lasse mich gerne korrigieren. 

Edited by edthebike
Satzstellung
Link to comment
Share on other sites

Gut zu wissen, danke. Auf den Bildern sah es für mich so aus als ob Richtung Dosierventil sogar ne kleine Steigung vorhanden ist. 

Aber vermutlich wird in dem Fall auch der Unterdruck des Öls im Schlauch zur Austrittsdüse reichen um bei sich öffnenden Dosierventil einen Ölfluss zu erzeugen. 

Link to comment
Share on other sites

vor 13 Stunden schrieb Majotoric:

Hat bis jetzt problemlos funktioniert, kommt meiner Meinung ja nicht auf die Neigung des Behälters an sondern auf den Höhenunterschied von Behälter und Austrittsdüse.

Moin,

das habe ich leider auch gedacht und den Behälter des Mofessor bei meiner TBS ebenfalls waagerecht montiert. 

Die ersten Kilometer funktioniert das auch problemlos, aber spätestens wenn der Tank etwa zur Hälfte leer ist, kommt nichts mehr nach. Ich habe jetzt auf eine Montage an einem vertikalem Rohr umgerüstet und auch der halbvolle Tank wird wieder entleert.

Hat dann leider beinahe einen Kettensatz Lehrgeld gekostet.

Link to comment
Share on other sites

Ok, gut zu wissen. :thumbup: Dann werde ich mein System mit durchgehendem Gefälle außen am Rahmen montieren. Ausser dem Dosierventil und kurzen Schlauchstücken wird dann auch nicht viel im sichtbaren Bereich liegen. 

Link to comment
Share on other sites

Ich habe mir den Behälter in das Heckabteil montiert, den Ablauf unterhalb des Radlaufs verlegt. Für die Befüllung genügt es die Sitzbank abzunehmen. Kleiner Nachteil, ich kann nicht mal eben den Ölstand kontrollieren.
Aber da bekommt man ja ein Gefühl für, wie oft man wieviel nachfüllen muss.

Ansonsten bin ich mit dem Gerät sehr zufrieden.IMG_20210426_160907.thumb.jpg.d9252341893765982431c7106d5d607f.jpgIMG_20210426_163916.thumb.jpg.19756123cbc8f928bfdc79aaf09fbbee.jpgIMG_20210426_181119.thumb.jpg.768d91652b3b135de11ca4f3ea20971d.jpgIMG_20210426_181128.thumb.jpg.a8ab5ed451e33b833cd62809559eb639.jpg

Link to comment
Share on other sites

  • 1 month later...

Hab mir auch den Mofessor angebaut und dabei Wert auf gutes Gefälle und eine kurze, direkt verlegte Ölleitung gelegt. 

Bin sehr zufrieden mit der Funktion, Einstellung Stufe 1.

IMG_20220210_132537.jpg

IMG_20220210_130400_edit_1143047740929227.jpg

IMG_20220210_130324_edit_1143015796496419.jpg

IMG_20220210_130314_edit_1142987594263611.jpg

IMG_20220210_130247_edit_1143098186784427.jpg

IMG_20220210_130208_edit_1142828915675093.jpg

Link to comment
Share on other sites

Das geschaltete Plus hab ich per Stromdiebklemme vom Bremslichtkabel abgenommen, ich glaube gelb, ist schon ca. 8 Wochen her, wurde hier auch schon im Bild gezeigt. 

 

Das Kabel vom Regenschalter hab ich links unterhalb des Tanks verlegt. Dazu hab ich die Kunststoffverkleidungen abgebaut um besseren Überblick zu bekommen.

 

Wenn man sich mit der Anatomie der Tiger auskennt muss das aber wohl nicht unbedingt sein. Ich bin bzgl. Tiger noch Anfänger :)

 

Das Bild unten zeigt den geschalteten Stromanschluss bei @Majotoric. Hab ich weiter oben geklaut :cry2:.

Sieht bei mir bis auf das fehlende Ölreservoir sehr ähnlich aus.

PHOTO_20210204_121430.jpg.998be422713cfccd1c2c954f8beea06b.jpg

Edited by edthebike
Link to comment
Share on other sites

Danke für die schnelle Antwort. Mir ist von meiner Werkstatt abgeraten worden einen Stromdieb zu nutzen. Ich sollte das geschaltete Plus an der Bordsteckdose vom Beifahrer abnehmen. Und zwar mit so nem Abzweigstecker. Nur habe ich noch keinen Blassen, wie ich vernünftig an die Steckdose kommen soll, ohne das ganze Heck zu zerlegen. Werde wohl auf den Sicherungsabzweiger von Berotec zurückgreifen. Ich bin da als hin- und hergerissen. 

Link to comment
Share on other sites

Stromdiebe sind Pfusch. 

Habe gerade erst eine ganze Kiste von den Dingern weg geworfen, die sich im Laufe der Zeit so angesammelt haben.

Abzweigstecker bauen ist da die sauberste Lösung. 

 

Die Sicherungsabgreifer sind zwar auch OK, setze ich beim Auto ein, aber beim Moped muss dann ja die Klappe für den Sicherungskasten offen bleiben, da ist dass auch nicht der Bringer.

  • Like 1
Link to comment
Share on other sites

Hallo,

bei meiner 800er den Blindstecker der Alarmanlage mit Pins ergänzt und so elegant Zündungsplus (und Warnblinker) ergänzt.

Ob das bei der 900er auch geht???

Gruß Thomas

Link to comment
Share on other sites

vor 2 Stunden schrieb wernerz:

Stromdiebe sind Pfusch. 

Habe gerade erst eine ganze Kiste von den Dingern weg geworfen, die sich im Laufe der Zeit so angesammelt haben.

Abzweigstecker bauen ist da die sauberste Lösung. 

 

Die Sicherungsabgreifer sind zwar auch OK, setze ich beim Auto ein, aber beim Moped muss dann ja die Klappe für den Sicherungskasten offen bleiben, da ist dass auch nicht der Bringer.

An dem Kabel der Dosiereinheit mit der das geschaltete Plus angenommen wird, ist ja ein Abzweigstecker dran. Das Problem ist halt, das ich keinen passenden Anschluß dafür finden kann. An der 900er ist alles mit dicken Steckern versehen. Die einzige Ecke die ich bisher gefunden habe und an der ich den Abzweigstecker anstecken könnte, wäre vorne an der Hupe. Die Anschlüsse der Soziussteckdose kann ich leider nicht richtig sehen. Da muss ich erst das halbe Heck zerlegen. Im dümmsten Fall muss ich mal ein en elektrisch begabten Kumpel fragen, ob er mir ne Verlängerung mit Abzweigstecker von der Hupe nach hinten basteln kann. Wäre ich elektrisch/Elektronisch nicht so unbegabt, wäre es sicher leichter. Aber irgendwie werde ich es hinbekommen.

Link to comment
Share on other sites

vor 7 Minuten schrieb TT900Rally:

 

Hallöle Forsti,

 

das ist halb so wild und ich meine sogar hier schon beschrieben zu haben wir man da ran kommt.
Im Net hab ich da auch schon ne Anleitung gefunden.
Unterm Sitz die Platikabdeckung weg und so, ist wirklich kein Hexenwerk.

 

Abzweigstecker????? Hast Du da ne genauere Info? Gibt es da einen Bestimmten???

Ich hab den Stecker von der Dose abgezogen, dann die Kontakte nach vorne rausgeschoben. Zwei Kabel durch das Steckergehäuse von hinten durch geschoben, an den Kontakten angelötet und die Kontakte mit den angelöteten Kabeln wieder in das Steckergehäuse geschoben.
Dann die Kabel nach vorne richtung Batterie gezogen und hier die zusätzliche Anschlussmöglichkeit für z. B. das Navi geschaffen.

image.png.2861f9cf11b6a5870d5cabd71702051d.pngimage.png.874261aa85c1ba732e388040cf6893b3.pngSieht dann so aus. Auf dem kleinen Bild erkennst du den roten Stecker mit Abzweig. Zur Verdeutlichung habe ich mal ein Beispielbild (blauer Stecker) eingestellt

 

Link to comment
Share on other sites

Ja, Stromdiebe sind nicht wirklich zuverlässig, zumindest für hohe Ströme nicht zu empfehlen. Aber in dem Fall eine einfache, schnelle und hoffentlich dauerhafte Lösung. 

 

Andere Anschlüsse sind vermutlich insgesamt besser aber eben auch  aufwendiger. 

Ich bin da eher der Pragmatiker, vor allem im nicht sichtbaren Bereich. 

 

Wenn es sich als Murks herausstellt kann man es immer noch ändern ohne Schaden verursacht zu haben. 

 

Perfektionisten werden eine andere Meinung dazu haben. :)

 

 

Link to comment
Share on other sites

Mit einem Stromdieb hast du doch dann eh den Mantel des Drahts angeschnitten. Dann kannst du den Mantel auch gleich 3-5mm zurückschieben, den abzweigenden Draht verdrillen und verlöten. Danach gut isolieren und das Ganze ist dauerhaft und sicher. 

Mache ich eigentlich immer. Ein Stromdieb hätte mich schon mal fast meinen Urlaub gekostet, da lernt man draus.

Link to comment
Share on other sites

Ja, das wäre meine Vorgehensweise falls es Kontaktprobleme geben sollte. Aber in dem Fall würde ja nur die Kette trocken laufen ;)

Link to comment
Share on other sites

Der Berotec hat noch ein ganz anderes Problem, daß mir an meiner Thunderbird aufgefallen ist (möglich, daß es auch nur bei den Maschinen mit der alten Lima auftritt):

Er mag keine Störimpulse und wellenförmigen Strom aus der Lima. 

Der Witz ist, das fällt erst nach einiger Zeit im Fahrbetrieb auf: Im Stand ohne laufenden Motor läuft der Öler einwandfrei, fährt man los, sorgen die Störimpulse aus der Lima auf der Plusleitung dafür, daß der Öler aussteigt. Da man nicht jeden Lichtblitz der LED mitbekommt, fällt das erst nach einiger Zeit auf.

Die Ursache sind wie gesagt Störimpulse der Lima auf der Haupt-Plusleitung des Ölers, gerne dann, wenn diese recht lang über Schalter und sonst was bis zur Batterie laufen.  Abhilfe schafft da nur eine möglichst direkte Plus über Sicherung von der Batterie. 

Die Schaltplus scheint unkritisch zu sein, die habe ich ebenfalls über das Rücklicht geholt.

 

Ich hab wochenlang gesucht, warum der Berotec während der Fahrt nicht ölt!

Link to comment
Share on other sites

Hab bisher keine Störung bemerkt, achte aber auch nicht weiter auf die rote LED. Die Kette ist allerdings immer gleichmäßig leicht geölt. 

 

Muss denn immer alles so kompliziert sein? :blink:

 

P. S. Vielen Dank für die Hinweise @Bär-Tiger und @TT-900Rally

Link to comment
Share on other sites

vor 1 Stunde schrieb TT900Rally:

 

 

An meiner Dose DryLube hab ich auf jeden Fall noch keinen Kondensator an der Austrittdüse installiert.

:totlach:

Link to comment
Share on other sites

  • 1 year later...

Ist schon mal jemand auf die Idee gekommen, den Anschluss für die USB Steckdose für den Mofessor zu benutzen? Ich hab mich durch diverse Threads durchgewerkelt, um festzustellen, ob Triumph in den Fahrzeugen vorbereitete Schnittstellen zum Anstecken von Geräten wie Navis und Öler anbietet, aber das ist wohl nicht der Fall. Also sind drei Steckdosen vorhanden, derer man sich bedienen kann, und nachdem ich die Handydose ziemlich sicher nicht verwenden werde, wäre die verfügbar.

 

Allerdings hat in einem Beitrag zum Anschließen eines Navis jemand bemerkt, dass das an dem USB Anschluss nicht geht. Auch nicht, dort Strom abzugreifen, weil das irgendwie mit der ECU zusammenhängt? 

 

Nachdem Elektrizität Hexenwerk ist, bin ich da ziemlich hilflos... <_<

Link to comment
Share on other sites

vor 20 Stunden schrieb Grinsekatze:

Ist schon mal jemand auf die Idee gekommen, den Anschluss für die USB Steckdose für den Mofessor zu benutzen? Ich hab mich durch diverse Threads durchgewerkelt, um festzustellen, ob Triumph in den Fahrzeugen vorbereitete Schnittstellen zum Anstecken von Geräten wie Navis und Öler anbietet, aber das ist wohl nicht der Fall. Also sind drei Steckdosen vorhanden, derer man sich bedienen kann, und nachdem ich die Handydose ziemlich sicher nicht verwenden werde, wäre die verfügbar.

 

Allerdings hat in einem Beitrag zum Anschließen eines Navis jemand bemerkt, dass das an dem USB Anschluss nicht geht. Auch nicht, dort Strom abzugreifen, weil das irgendwie mit der ECU zusammenhängt? 

 

Nachdem Elektrizität Hexenwerk ist, bin ich da ziemlich hilflos... <_<

 

Hi Conny, ich habe den Mofessor in meiner 900 Rally im Fürhjahr verbaut und greife den Strom von der USB Dose unter dem Sozius ab. Funktioniert bisher problemlos.
LG Martin

Link to comment
Share on other sites

Dann begnügt sich der Mofessor also mit einer Spannung von 5 V?

Genau das ist nämlich bei diversen Navigationsgeräten nicht möglich, weil diese zumeist erst in den Docking Shoes von 12 V auf die notwendige Spannung herunter gehen (um die 5 V) und eben deshalb eine Eingangsspannung von 5 V am Shoe nicht ausreicht....

Für den Anschluss eines Handys ist das dagegen genau richtig- und auch so gedacht.

Jedenfalls gut zu wissen, wenn das beim Mofessor funktioniert.:bang:

 

fred

Link to comment
Share on other sites

Also laut Manual liefert die Zubehördose 12 VIMG_5033.thumb.jpeg.b52b763f918c1677f3db8ed2f1882372.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...