Jump to content
IGNORED

Springt nicht an nach Winterpause


Recommended Posts

Posted (edited)

Hallo ins Forum, 

 

vielleicht stehe ich auch nur auf dem Schlauch, aber helft mir mal kurz auf die Sprünge:

 

Tiger unauffällig abgestellt ca. im Oktober, so wie jedes Jahr. Beim Anlassen hat sich letzte Woche nicht viel getan, obwohl die Batterie ausgebaut war über Winter und nachgeladen. Also neue Batterie rein. 
Jetzt will sie aber immer noch nicht. Ich hab frischen Sprit aufgefüllt, Anlasser dreht, Spritpumpe läuft kurz an bei Zündung, es kommt mir vor als wie wenn kein Zündfunke da wäre. Leerlauf drin, Seitenständer oben, Kupplung gezogen. Die Sicherungen im Sicherungskasten hab ich geprüft, alle ok und da raus und wieder rein vermutlich auch kein Kontaktproblem.

 

Wo könnte sich jetzt noch verstecken, was sich selbst über den Winter killt und vermutlich die Zündung beeinflußt? Gibts irgend ne versteckte Sicherung, Relais oder sonstwas? Mechanischen Defekt kann man wahrscheinlich ausschließen. Bevor ich jetzt anfange alles zu zerlegen. Mir fällt eigentlich auf die Schnelle nur noch der KW-Sensor ein, den kann ich am Anschluß des Steuergeräts messen, hab woanders was von 200 Ohm gelesen.

Danke und Grüße,

Florian

 

 

Edit
Am schwarzen Stecker des Steuergerätes zwischen den Kontakten A1 und A2, so interpretiere ich das WHB, messe ich ca. 620 Ohm. Gibt es da Erfahrungen? Weiß jemand, welcher Stecker das direkt ist, damit ich den kurzen Weg in den Sensor messen kann?

Edited by mogul66
Link to comment
Share on other sites

Es gibt nur das Anlasserrelais, das wohl funktioniert und die oben am Sicherungskasten.

Evtl. die mal rausziehen und wieder einstecken, aber viel Hoffnung habe ich da nicht.

Der KW- Sensor geht ja nicht einfach so kaputt vom Stehen, aber den kann man bestimmt auch durchmessen.

Hast du mal den Seitenständerschalter und vor allem den Kupplungsschalter überbrückt?

An den Kupplungsschalter kommst du gut ran, direkt vor dem Lenker kann man ihn am Stecker trennen, die beiden Pole miteinander verbinden.

Hat mich auch schon einige Male am Wegfahren gehindert.

 

Düse

Link to comment
Share on other sites

Moin

 

Frischen Sprit aufgefüllt ist gut , aber wieviel alter Sprit war denn noch im Tank ( Benzinleitungen usw )

 

Tank mal kräftig schütteln und dann mal bischen orgeln lassen ...

Link to comment
Share on other sites

Posted (edited)
vor 18 Stunden schrieb mogul66:

..................

 

Tiger unauffällig abgestellt ca. im Oktober, so wie jedes Jahr. Beim Anlassen hat sich letzte Woche nicht viel getan, obwohl die Batterie ausgebaut war über Winter und nachgeladen. Also neue Batterie rein. 
Jetzt will sie aber immer noch nicht. Ich hab frischen Sprit aufgefüllt, Anlasser dreht, Spritpumpe läuft kurz an bei Zündung, es kommt mir vor als wie wenn kein Zündfunke da wäre. Leerlauf drin, Seitenständer oben, Kupplung gezogen. Die Sicherungen im Sicherungskasten hab ich geprüft, alle ok und da raus und wieder rein vermutlich auch kein Kontaktproblem.

 

......................

 

heisst das Anlasser dreht - aber will nicht zünden??...

 

 

 

WENN ja - kompletten alten Sprit raus - und neuen Sprit rein... dann noch den Inhalt der Einspritzleitung durchspülen - und dann nach etwas orgeln läuft sie vermutlich..... hatte ich, auch in NSU - auch mal.. ich glaub wir hatten auch schon mal Kontakt.....

 

seit Oktober ist nun über ein halbes Jahr - der Sprit vor den Düsen wird hinüber sein.... oder zumindest eben nicht mehr zündwillig.... und die zuerst angesaugte Brühe - das nach unten gelaufene und über die Zeit gesammelte Kondenswasser - brennt auch nicht....

Edited by manne
Link to comment
Share on other sites

Danke für die Tipps!

Ja Manne wir hatten schon Kontakt, ist aber ne Weile her, auch Jens war damals mit dabei. Genau, Anlasser dreht, aber springt nicht an.

Ich melde mich wieder wenn der Sprit getauscht ist. Der Kupplungsschalter sollte funktionieren, weil wenn beim Orgeln die Kupplung losgelassen wird, bleibt der Anlasser stehen. Wirkt also auf den Anlasser selbst, und nicht auf die Zündung. Den Schalter vom Seitenständer überprüf ich dennoch durch kurzschließen, nur um sicher zu sein.

Link to comment
Share on other sites

Posted (edited)

Wenn der Anlasser dreht kannst du dir das überprüfen des Kupplung und Ständerschalter sparen.

Edited by Gallier
  • Like 1
  • Thanks 2
Link to comment
Share on other sites

Bevor die ganze Sprittauscharie anfängt einfach mal mit Startpilot probieren!

Viel Erfolg!!

 

Link to comment
Share on other sites

Hab den alten Sprit raus, dabei ist natürlich auch gleich der O-Ring vom Schnellverschluß kaputt gegangen. Ersatz ist mittlerweile da und alles ist dicht. Waren wohl tatsächlich ca. 15 Liter Rest drin auf die ich draufgekippt habe. 

Mit frischem Benzin zündet sie fast, schwer zu beschreiben. Wie wenn die Zündung bei 90 Grad nach OT käme, also irgendwie kraftlos und in den Auspuff. Der Motor ist weit davon entfernt zu starten, aber es verbrennt was, das riecht man.

 

Zündung ist denke ich da, im Luftfilter wird kein Wespennest sein, dann bleibt die Kraftstoffversorgung. Können sich die Einspritzdüsen zugesetzt haben, oder Korrosion? Kann man die prüfen oder durchmessen? Ich denke es kommt viel zu wenig Kraftstoff im Zylinder an, reines Bauchgefühl. 

 

Ich geh jetzt erstmal die Batterie nachladen nach der ganzen Orgelei.

Link to comment
Share on other sites

Am 27.5.2024 um 21:06 schrieb Justi:

Bevor die ganze Sprittauscharie anfängt einfach mal mit Startpilot probieren!

Viel Erfolg!!

 

Ich wüßte nicht wie das bei montiertem Tank funktionieren sollte. Wie kommst du in den Luftfilter mit dem Spray?

Link to comment
Share on other sites

Posted (edited)

dauert anscheinend eine Weile bevor der neue Sprit möchte..?! ich denke dass durch die Versuche mit dem Altsprit die Kerzen einen weg haben könnten... mit neuem Sprit von neuen Kerzen angezündet wird der Tiger wohl wieder schnurren...

 

Starthilfespray unter dem Lenkkopf durch die Schnorchel muss der Saft durch den Luftfilter.... weniger gut... hinten am Luftfilterkasten geht aber die Motorentlüftung rein.... den Schlauch runter hat ein ca 12-15mm Loch.. das müsste gehen.. musst eben zu zweit sein..

 

grüsse aus der Nachbarschaft

Manne

Edited by manne
Link to comment
Share on other sites

Posted (edited)

hier mit rot markiert die Motorentlüftung - hier nicht angeschlossen aber erkennbar - geht auf der rechten Fahrzeugseite in den Luftfilterkasten.....

 

k-20230823_184951-markiert.jpg

 

auf dem 2 Bild: links neben / hinter dem Kupplungszug erkennbar.. nach demontage der Tankabdeckung wohl zugänglich...

IMG_1316-aus.jpg

 

der Tip von Mike - AUTOBATTERIE ist auch richtig und hilfreich - dazu braucht es aber wieder helfende Hände für Starthilfekabel... oder besser - verschraubte Leitungen.... und Vorsicht - der Rahmen ist nahe an den Batteriepolen...

Edited by manne
Link to comment
Share on other sites

Danke Jungs.
Autobatterie hab ich schon am Start, ist in der Tat etwas kniffelig mit den Batteriepolen, die sind winzig. Meine Lösung ist ne etwas längere Maschinenschraube statt der kleinen Kreuzschlitz, dann hat man oben den Schraubenkopf zum Anklemmen. Wer weiß wann das mal helfen kann.

Also weiterorgeln und Startpilot, Probier ich aus, muß dann erstmal umräumen in der Garage, hab bisher nur von links arbeiten können weil noch so ne fette Rocket rumsteht, Platz wegnimmt und auf besser Wetter wartet.

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Gestern bin ich endlich mal dazugekommen mich als Tierarzt zu betätigen. Also mit Bremsenreiniger und Frau bewaffnet in die Garage. Mit der Suppe im Luftfilter läuft sie noch schlechter, da sind dann auch die kleine Minizündungen und das Patschen im Auspuff weg. Mehr oder weniger zufällig hab ich dann mal Gas gegeben beim Starten und siehe da mit eine3 großen, schwarzen und sehr stinkingen Wolke ist sie angesprungen. Nach ein paar Gasstößen und etwas Warmlauf scheint jetzt alles wieder gut zu sein, Probefahrt steht aus.

 

Ursache? Für mich nicht eindeutig zuzuordnen, auf jeden Fall irgend etwas verursacht durch das alte Benzin. Bauchgefühl sagt Einspritzdüsen verklebt. Für mich heißt das nicht mehr so lange Standzeit und zukünftig Benzinstabilisator verwenden über den Winter, kann nicht schaden.

 

Nochmal danke für alle Tipps und Hilfestellungen.

 

 

Florian

  • Cool 1
Link to comment
Share on other sites

vor 3 Stunden schrieb mogul66:

 

Ursache? Für mich nicht eindeutig zuzuordnen, auf jeden Fall irgend etwas verursacht durch das alte Benzin. Bauchgefühl sagt Einspritzdüsen verklebt. Für mich heißt das nicht mehr so lange Standzeit und zukünftig Benzinstabilisator verwenden über den Winter, kann nicht schaden.

 

 

Moin

 

Ich hatte so ein ähnliches Problem vor 2,5 Jahren  ,  nur hab ich nicht ganz so lange Standzeiten .


Die Frage ist was war anders wie die Jahre zuvor ?

Kann eigentlich  nur am Benzin liegen , Marke , oder vielleicht gibt es  Qualitätsschwankungen ?

 

 

 

Link to comment
Share on other sites

Ich tanke immer E5 und habe nach der Winterpause bisher keine Startprobleme.

Die ersten paar Sekunden sind manchmal etwas holprig, aber dann läuft sie.

Ich tanke auch nicht mehr vorher voll, stelle sie so ab, wie sie gerade ist.(*)

Dann kann man immer noch frischen Sprit zutanken.

Kann sein, das bei dir einige ungünstig Faktoren zusammen trafen, aber das weiß man vorher nicht.

Im Oldtimermagazin wurde sogar empfohlen, E10 zum Überwintern zu tanken, weil es mehr Wasser aufnehmen kann, lasse ich mal so stehen.

(*)

Mir ist einmal der kpl. Tankinhalt im Winter nahezu unbemerkt ausgelaufen.

Unbemerkt deshalb, weil meine Frau sich beschwerte, dass ihr Auto noch Benzin riecht, dass steht aber in einer anderen Garage.

Da half alles suchen nichts, irgendwann später habe ich nach meinem Möppi gesehen, da war klar, woher der Benzingeruch kam.

Grund war ein undichter Tankgeber, der vorher noch nie undicht war.

Es ist durch die abgedichteten Kabel durchgelaufen.

Ein Grund mehr, nicht mehr vollzutanken.

Dann ist der Verzug des Tanks wahrscheinlich auch weniger, wer weiß?

 

Fred

Link to comment
Share on other sites

Vielleicht  muss man es wie bei den Vergasern machen, Seitenblende ab, Sprit ab und Leitungen im Leerlauf leer laufen lassen. 

Dann würde im Frühjahr nur Sprit aus dem Tank kommen. Und da könnte man mit einen 5 Liter Kanister frischen bei mischen. 

Der Vorteil an der Tiger ist in diesem Fall der Plaste Tank.

Gruß

Volker

Link to comment
Share on other sites

vor 44 Minuten schrieb Silberruecken:

Vielleicht  muss man es wie bei den Vergasern machen, Seitenblende ab, Sprit ab und Leitungen im Leerlauf leer laufen lassen. 

Dann würde im Frühjahr nur Sprit aus dem Tank kommen. Und da könnte man mit einen 5 Liter Kanister frischen bei mischen. 

 

Der Vorteil an der Tiger ist in diesem Fall der Plaste Tank.

 

Gruß

Volker

 

Moin

 

Der Kunstofftank in Kombi mit der Einspritzung ist Bombe , und normalerweise macht der Tiger es nichts  so zwei , drei Monate Standzeit .

Link to comment
Share on other sites

Ich hatte schon  Benzin verfahren das weit über ein Jahr alt gewesen war und hatte diese Probleme noch nicht.

Link to comment
Share on other sites

Werden wir wohl nicht abschließend klären können. Ich weiß es auch nicht. Normalerweise steht sie nicht ganz so lange, war halt echt schlechtes Wetter hier bei uns. Tank ist meist so voll wie er halt gerade ist, eben weil es nie Probleme gab in der Vergangenheit. Ich fahre nur E5 weil sie damit ruhiger läuft, im Gegensatz zur Rocket und auch mein 1970er Cougar, die kriegen E10. 

 

Ich werd zukünftig Benzinstabilisator beimischen und sehen ob die Werbeversprechen wahr sind.

Link to comment
Share on other sites

vor 14 Stunden schrieb mogul66:

 

Ich werd zukünftig Benzinstabilisator beimischen und sehen ob die Werbeversprechen wahr sind.

 

Moin

 

Wie sieht es denn mit dem großen Benzinfilter im Tank aus , wann wurde der zuletzt getauscht ? 

 

Link to comment
Share on other sites

vor 8 Stunden schrieb Crazymopped:

 

Moin

 

Wie sieht es denn mit dem großen Benzinfilter im Tank aus , wann wurde der zuletzt getauscht ? 

 

Vermutlich noch nie, wenn er nicht bei der 30.000er dabei ist. Aber hat ja mit dem Problem nichts zu tun.

Ich denke wir machen hier erstmal Schluß, gibt ja im Moment nichts neues.

Link to comment
Share on other sites

vor 14 Minuten schrieb mogul66:

Vermutlich noch nie, wenn er nicht bei der 30.000er dabei ist. Aber hat ja mit dem Problem nichts zu tun.

Ich denke wir machen hier erstmal Schluß, gibt ja im Moment nichts neues.

 

Doch , könnte sein . Der Benzinfilter setzt sich im Laufe der Zeit zu und dann hat man schlechten Durchfluss und das kommt dann noch  zu dem alten Sprit dazu .

 

Aber , passt schon !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...