Jump to content
IGNORED

Off Topic - Hilfe mit Sony Vaio Notebook gesucht


waxman
 Share

Recommended Posts

Hallo Freunde,

ein motorradfremdes Thema, ich weiß. Aber vielleicht gibt es hier Informatik Cracks, die mir weiterhelfen können.

Ich nutze ein etwas älteres Sony Vaio Notebook.

Ich habe dieses Notebook mit einer SSD Festplatte und etwas mehr RAM auf Windows 10 aufgerüstet. Die alte Festplatte hatte ich ausgebaut und WIN 10 auf der neuen SSD vollständig neu installiert. Jetzt läuft das Teil wie ein Rennpferd. So weit so gut.

Jetzt muss ich auf Grund besonderer Umstände ein Linux System auf einem USB-Stick parallel zu dem installierten WIN 10 betreiben. Ich will also die Dual-Boot Funktion benutzen und muss daher ins BIOS des Sony Vaio.

Das Problem ist jetzt, dass Sony ein angepasstes BIOS eingebaut hat auf das man nur mit bestimmten Tasten bzw. Tastenkombinationen Zugriff hat. Bei den älteren Vaios ging das noch über die F2-Taste. Bei den Serien, zu den mein Vaio gehört, gibt es auf der Tastatur dafür eine spezielle "assist" Taste. Das Folgeproblem nach meiner Aufrüstung ist jetzt, dass diese "assist" Taste nicht mehr die ursprüngliche Funktion hat, ins BIOS zu gelangen, sondern, dass diese nur noch den normalen Windows Startvorgang auslöst, den ich auch über die Einschalttaste auslöse. Ins BIOS und damit in die DualBoot Funktion komme ich damit nicht mehr. Auch über F2 kann ich das BIOS oder die DualBoot Funktion nicht aufrufen.

 

Meine Frage bzw. Bitte ist nun, ob Jemandem bekannt ist, wie ich bei diesem Teil wieder ins BIOS komme oder anderweitig die DualBoot Funktion starten kann.

Die Modellbezeichnung des Sony Vaio Notebooks lautet SVE151C11M (auf dem Gehäuse) bzw. SVE1511J1EW auf dem Produktaufkleber.

Schon mal schönen Dank für ggf. kundige Infos.

Gruß

Wilfried

Link to comment
Share on other sites

Hmm,ich hatte mal ein ähnliches Problem.Ich kam nicht mehr ins BIOS weil einfach die Zeit zum drücken der Taste durch die SSD zu kurz war.Ich bin dann vom Windoofs ins BIOS gegangen.Wie? Am besten mal hierzu googlen.

Link to comment
Share on other sites

Hallo,

das Problem wird ja sein, dass die F-Tasten nicht zur Verfügung stehen (da wird meist ein Tool vom Hersteller benötigt). Ich würde einfach mal eine Tastatur per USB anstecken und damit versuchen.

Link to comment
Share on other sites

Schon mal schönen Dank für die Hinweise. Werd ich versuchen. 
wem zu dem Thema noch was einfällt, bitte keine Hemmungen. 
Gruß

Wilfried

Link to comment
Share on other sites

Jetzt ist bei mir der Groschen gefallen.Es war bei meinem HP auch,ich hatte nach der Installation das gleiche Problem.

Musste dann auf der HP Seite ein Update runterladen und schon waren die Funktionen wieder da.

Win hatte gemeckert,deshalb musste ich es erzwingen.

Edited by Mittelalterlive
Link to comment
Share on other sites

Problem gelöst.

Nach einer "Reparatur" der Windows Konfigurationseinstellungen über die Systemeinstellungen reagiert jetzt die F2 Taste und das Bios/Bootmenü lässt sich wieder aufrufen.

Danke nochmal für alle Reaktionen auf meinen Hilfeaufruf.

Gruß

Wilfried

Link to comment
Share on other sites

vor 19 Stunden schrieb waxman:

Problem gelöst.

Nach einer "Reparatur" der Windows Konfigurationseinstellungen über die Systemeinstellungen reagiert jetzt die F2 Taste und das Bios/Bootmenü lässt sich wieder aufrufen.

Danke nochmal für alle Reaktionen auf meinen Hilfeaufruf.

Gruß

Wilfried

Gerne🙏👍🙏

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...