Jump to content
IGNORED

Funktioniert das Dino Starterset bei der 1050er Tiger


Recommended Posts

Hallo, 

 

hat eigentlich schon jemand das Dino Starterset (12V - 400A) mit Erfolg bei der Tiger 1050 eingesetzt? Habe das Teil auch und damit auch schon bei etlichen Dosen Starthilfe gegeben. Hat immer prima geklappt, nur meinen Tiger interessiert das Teil nicht. Der kommt im Startvorgang zwar etwas weiter, aber anspringen tut er letztendlich nicht. 

 

Wenn er dann einmal am Tag angesprungen war, brauchte ich keine Starthilfe mehr. 

 

Mittlerweile habe ich eine neue Batterie. 

Link to comment
Share on other sites

Diese Starthilfen setzen immer noch eine (einigermaßen) intakte Batterie voraus. Wenn die Batterie einen weg hat, reicht der kleine Akku auch nicht mehr.

Die LiFePo haben halt den Vorteil fast keine Selbstentladung zu haben.

Link to comment
Share on other sites

Das Dino Starterset funktioniert bei der 1050er absolut. Ich habe damit sogar einen 2,0 l Dieselmotor mit schwacher Batterie gestartet.

Allerdings darf die Batterie keinen fundamentalen Schaden haben, ansonsten nützt Dir auch ein Starterset nichts.

Gruß

Wilfried

Link to comment
Share on other sites

Deine Frage @Gummikuhfan war bezogen auf die 1050er, daher passt meine Antwort nicht ganz; dennoch kann ich schreiben, daß dass Dino Powerpack meine T12 XRt-Batterie locker mit Starthilfe versorgt hatte und der Tiger anschl. einwandfrei lief. 

Mein Zweitnavi an Steckdose hatte die Batterie damals über einige Tage soweit ausgenuckelt, das ohne Dino-Starthilfe nichts mehr ging. 

(Batterie später ordentlich geladen, alles läuft tadellos, habe eine Ersatzbatterie auf Lager und bei Ausfahrten das Dino Powerbank zur Sicherheit immer dabei, Hitze gibt einer angezählten Batterie bekanntlich schnell den Tod) 

Gruß 

Link to comment
Share on other sites

Hi,

 

mit meinem Starterset habe ich, wie schon geschrieben, mehrere Dosen angeschmissen, unter anderem einen Ford Kombi, dessen Batterie so leer war, dass die Kontrollleuchten nur noch glommen. Nur bei meiner Tiger bringt das Teil nichts. 

Link to comment
Share on other sites

Vermutlich, ich kann die Aussagen der Kollegen nur bestätigen. Habe das Dino-Teil immer im Tankrucksack und schon reichlich bei der 1050er benutzt ohne Probleme.

 

VG

Ralf

Link to comment
Share on other sites

Dann ist meins wohl hinüber. Werde Mal versuchen, das umzutauschen. Muss mal nachsehen, wie alt das ist. 

Link to comment
Share on other sites

Hallo,

ich habe grade einen Sardinienurlaub hinter mir, habe auch sicherheitshalber einen kleinen Dino Starterpaket mitgenommen.

wollte mich bei den grossen Kindern nicht blamieren mit einem morgens nicht startenden Tiger!

Dieser hat aber immer brav gestartet, nur eine mitgenommene Diavel hat Ausfälle mit nachlassender BAtterie gehabt, einmal morgens am Hotel, da hat er sich anrollen lassen, und das 2. Mal hat er an der Tanke die Karre nicht mehr anbekommen.

Wir sind dann mit 2 von den Teilen angerückt, haben die Diva aber nicht anbekommen, hat nur für 2 Startversuche gereicht, aber die Batterie war wohl komplett durch.

Das Ding hat nur ne 10,5 AH Batterie mit einem V4 und 1260 ccm:cry2:, mit jede Menge Bastelkram dran, (Kamera vorne und hinten und nen Batteriewächter:D) der musste tatsächlich ne neue Batterie kaufen, dann hats wieder getan.

Geht leider wohl nicht immer mit den Teilen.

Gruß

Stefan

  • Thanks 1
Link to comment
Share on other sites

  • 5 months later...

Hatte mir am Black Friday den Dino geholt und gestern zum ersten mal getestet. Anlasser hat kurz gezogen und dann hat die Ekektrik den Vorgang abgebrochen. Okay, die Batterie ist aus 2015 und hat seeehr lange gehalten und ihr Geld verdient. Dino angeklemmt und der Tiger sprang sofort an. Würde mich natürlich interessieren was der Dino an meinem 3Liter Diesel bewirkt. Aber der war ja auch nur für den Tiger gedacht und dem hilft er auf die Sprünge. 

Dann werde ich jetzt wohl auch mal von Yuasa auf Bosch umrüsten. 

 

Gibt es bei Louis eigentlich nicht mehr die Batterien von DELO? Die werden mir garnicht mehr angezeigt wenn ich nach Teilen schaue. An der FAHRSCHUL-GS funktioniert die im Neuzustand ganz gut. Wäre als Angebot abzüglich Prozente eine Option gewesen.

Link to comment
Share on other sites

Ich persönlich würde bei Yuasa bleiben.
Eine Bosch Batterie wird bestimmt nicht sieben Jahre halten oder die Motobatt Batterien, mit denen habe ich sehr gute Erfahrung gemacht.

 

FG Goxy

Link to comment
Share on other sites

vor einer Stunde schrieb Goxy:

   ...   Ich persönlich würde bei Yuasa bleiben.  ...    

 

Das war jetzt nicht die Frage. Da gibt es einen eigenen Thread zu.

 

Aber es ist gut zu wissen, dass der Dino normalerweise funktioniert. Habe meinen inzwischen umgetauscht. Habe allerdings auch eine neue Batterie eingebaut. Hatte probehalber bei wärmeren Wetter die alte rein gehangen. Sprang problemlos an. Eine Frage noch: Welchen Dino hast du?

Link to comment
Share on other sites

Einen drei L Diesel? 2 L Diesel oder 3 L Benziner soll das Kraftpaket lt. Hersteller wohl unterstützen können.

Link to comment
Share on other sites

Yeap, einen 3Liter Diesel. Wenn man große Anhänger ziehen will, macht der Sinn und dabei auch Spaß. Laut Dino startet das Kraftpaket sogar noch größere Diesel.  

Natürlich gab es das Teil deutlich günstiger. Hat inkl. Versand 99,-€ bei Völkner gekostet mit einer Garantieverlängerung auf 48 Monate +8,-€.

Screenshot_20221204-220037_Samsung Internet.jpg

Edited by Tiger850
Link to comment
Share on other sites

Ich meine die Version von Dino KRAFTPAKET 12V-400A Starthilfegerät 33.3Wh 9000mAh | KFZ Starthilfe, die klein und gut verstaubar auf Motorradttouren ins Staufach passt. Die bekommst Du schon unter €75.

Grüße 

Edited by DunRobin
.
Link to comment
Share on other sites

Hier sogar für 67,-- EUR.

https://www.bueromarkt-ag.de/starthilfegeraet_dino-kraftpaket_136103_12v,p-136103.html?google-dyn&gclid=CjwKCAiAp7GcBhA0EiwA9U0mtq8Vy2MozBTSRRuOlYlMNBwWmae26K644PWH6RDxaAAQOl4NGr44whoC3OQQAvD_BwE

 

Ich habe auch so ein Teil, kommen ja alle aus China mit mehr oder weniger identischen Werten.

Habe damit mehrfach meine Einzylinder 650 ccm oder auch Autos gestartet immer völlig problemlos und die Kapazität hätte wahrscheinlich gereicht um noch 50 mal die Kisten zustarten.

Waren jetzt aber keine Traktoren ;) , sondern ganz normale Benziner oder Diesel.

Eine relevante Selbstentladung habe ich auch nicht feststellen können. 

 

Ist echt praktisch sowas in Reserve zu haben. Deutlich einfacher wie Starthilfe mit einem Auto.

Ich habe für meien KLR extra mini Klemmen dran gebaut, da man bei der nicht an die Batterie dran kommt ohne das halbe Moped zu zerlegen, da gebe ich Sarthilfe über das Anlasserrelais, dass liegt frei.

Da kommt man mit den Klemmen von einem Auto-Starthilfekabel nicht dran.

 

Kollege hatte es sich ausgeleihen, weil sein Auto so ungünstig geparkt war, dass er die Straße hätte sperren müssen um Starthilfe mit einem anderen Auto geben zu können.

 

Link to comment
Share on other sites

vor 17 Stunden schrieb Tiger850:

   ...  

Screenshot_20221204-220037_Samsung Internet.jpg

   ...  

 

Hi,

 

also wenn das Teil den Tiger nicht anbekommen würde, würde ich auf Fehlersuche gehen. Das hat ja fast die doppelte Kapazität wie der in der Tiger eingebaute Akku.

 

 

vor 9 Stunden schrieb DunRobin:

   ...    die Version von Dino KRAFTPAKET 12V-400A Starthilfegerät 33.3Wh 9000mAh | KFZ Starthilfe, die klein und gut verstaubar    ...  

 

Das ist genau das Teil, was ich habe und auch meine. Habe das bewußt gewählt. Das Powerpack kann man ja auch als Powerbank benutzen und darf es im Flieger mitnehmen, im Gegensatz zu dem Monsterteil mit 18 Ah.  :oldguy2:

Link to comment
Share on other sites

Ja genau, haben diese Version immer dabei, wenn ich nicht auf befestigten Wegen unterwegs bin oder Funkverbindung unklar ist.

Klein, praktisch, gut, haltbar.

Gruß

Link to comment
Share on other sites

  • 2 weeks later...

Hi,

 

eben mal wieder einen Käfig bei minus vier Grad mit meinem Dino gestartet, weil die Batterie leer war. Was mich allerdings gewundert hat, der Dino liegt schon seit einigen Wochen im Wagen, also richtig durchgekühlt. Soweit ich weiß, lässt die Startwilligkeit bei unter 0°C bei Lithiumzellen nach. Habe ich bei dem Dino nicht wirklich feststellen können.   :D

Link to comment
Share on other sites

Muss jetzt auch so ein Teil kaufen.

Gerade heute morgen, als wäre Eisregen noch nicht genug, Batterie vom Auto leer.

Hat nur über Nacht eine! Innenraumbeleuchtung gefunzelt, 5Wx10 Std, was ist das an Strom, damit ein Auto nicht anspringt?

Davor längere Strecke gefahren.

Ich muss aufrüsten.

 

Link to comment
Share on other sites

Bei den Minustemperaturen machen viele ältere Batterien schlapp. Den Akku des Autos meiner Gattin musste ich auch gerade erst wieder aufladen. Da ist dann selbst eine kleine Stromentnahme oft der Tropfen, welcher der Batterieleistung den Rest gibt. 
Gruß

Wilfried

  • Thanks 1
Link to comment
Share on other sites

vor 2 Stunden schrieb Düse:

   ...  Hat nur über Nacht eine! Innenraumbeleuchtung gefunzelt, 5Wx10 Std, was ist das an Strom, damit ein Auto nicht anspringt   ... 

 

Hi,

 

das sind nur 4,2 Ah, also nicht die Welt. Aber was Wilfried schon schrieb, das kann genügen, damit der Wagen nicht mehr anspringt. Der Wagen meiner Frau wollte bei minus sieben Grad auch nicht mehr. Bin dann am nächsten Tag mit meinem Dino in der Hand, mittlerweile waren es nur noch minus zwei Grad, zum Auto und wollte Starthilfe geben. Vorher noch einmal so probiert. Und siehe da, er sprang ohne murren sofort an.

Link to comment
Share on other sites

Meine werter Nachbar fährt nicht oft mit seinem Auto, daher lädt auch die Lima den Akkumulator halt nicht und er kam dann regelmäßig mit einem schweren Ersatz-Akku in die Garage, um seiner "Standdose" Starthilfe zu leisten.

Ich lieh ihm mein geladenes DINO-Pack und er war hellauf begeistert, wie schnell und einfach-und vor Allem leicht- eine Starthilfe heutzutage sein kann.

Gestern lief er mir in der Garage über den Weg und zeigte mir "stolz" sein neues DINO-Pack...wieder einen Menschen glücklich gemacht, freut mich ;-)

Gruß

  • Like 1
  • Haha 2
Link to comment
Share on other sites

Ich habe auch so ein Teil icon Bit 12000mAh incl. Jump Starter 

mittlerweile seit fast fünf Jahren, hat mir schon mehrmals geholfen

FG Goxy

 

F8816AD5-0B06-44A2-9D49-34A9437CDE97.jpeg

Edited by Goxy
Rechtschreibung
  • Cool 1
Link to comment
Share on other sites

Gestern ist der DINO angekommen, hat sich meine BEVA gleich als Weihnachtsgeschenk für mich geschnappt :xmas18: :P.

Verarbeitung macht einen sehr guten Eindruck, alles schön in einer Tasche verpackt.

Und, was ich schon laaange nicht mehr hatte, eine ausführliche deutsche Bedienungsanleitung.

Alter, 400 A aus einer Zigarettenschachtel . . .

Ist denn heut´ schon Weihnachten?

 

Edited by Düse
Link to comment
Share on other sites

vor 7 Stunden schrieb Düse:

   ...    400 A aus einer Zigarettenschachtel . . .  

 

Damit habe ich jetzt schon mehrere zum Schmutzeln gebracht, so nach dem Motto: "Du wolltest mir doch Starthilfe geben. Hast du die Kabel vergessen?"  Einer hat sich hinterher sofort die genaue Bezeichnung aufgeschrieben und gefragt, wo man das Teil bekommt.

Link to comment
Share on other sites

vor 13 Stunden schrieb Gummikuhfan:

 

 zum Schmu_tzeln

Moin Gummikuhfan,

 

weil jetzt Weihnachten vor der Tür steht, schenke ich dir ein "n", dann passt das auch :prosttogether:.

In diesem Sinne ein frohes :xmas18:fest, viele Geschenke und natürlich Gesundheit.

 

Düse

  • Haha 1
Link to comment
Share on other sites

  • 3 weeks later...
Am 19.12.2022 um 10:58 schrieb Gummikuhfan:

 

Hi,

 

das sind nur 4,2 Ah, also nicht die Welt. Aber was Wilfried schon schrieb, das kann genügen, damit der Wagen nicht mehr anspringt. Der Wagen meiner Frau wollte bei minus sieben Grad auch nicht mehr. Bin dann am nächsten Tag mit meinem Dino in der Hand, mittlerweile waren es nur noch minus zwei Grad, zum Auto und wollte Starthilfe geben. Vorher noch einmal so probiert. Und siehe da, er sprang ohne murren sofort an.

Ja Jürgen, aber, du erinnerst dich an Leutesdorf, wo es nicht funktionierte. Mit abschieben den Berg runter dann sofort. 

Ergo, ist die Batterie sehr platt und damit sehr hochohmig, dann geht's auch mit den Standard Boostern NICHT! 

Bei mir hat mal in Franken der ADAC so ein Powerteil dran gehangen und zack, da :)

 

LG Frank 

Link to comment
Share on other sites

vor 32 Minuten schrieb FraBe:

Ergo, ist die Batterie sehr platt und damit sehr hochohmig, dann geht's auch mit den Standard Boostern NICHT! 

LG Frank 

Versteh ich nicht?

Dass Teil verhält sich wie eine Batterie die parallel zur vorhandenen Batterie geschaltet wird. Wenn die eingebaute Batterie komplett leer ist, dann ist sie sehr hochohmig, also quasi wie eine Unterbrechung.

Ergo verhält sich dann dder Booster wie ein eingebaute Batterie, also warum soll dass dann nicht funktionieren?

 

Welche elektrischen Eigenschaften von was sollen bei der Konstellation das Problem sein, wenn beim anschieben genug Saft für die Zündung auf einmal vorhanden war?

Dass hört sich für mich etwas "seltsam" an.

Link to comment
Share on other sites

vor einer Stunde schrieb FraBe:

   ...   Jürgen, aber, du erinnerst dich an Leutesdorf, wo es nicht funktionierte. Mit abschieben den Berg runter dann sofort. 

Ergo, ist die Batterie sehr platt und damit sehr hochohmig, dann geht's auch mit den Standard Boostern NICHT!    ...  

 

Hallo Frank,

 

das ist ja lustig. Ich habe gerade die Story meiner Frau erzählt, und warum? Der Akku meiner Sachs hat den Frost nicht überlebt. Hatte ja nach obigem Erlebnis einen neuen Akku für die Tiger gekauft (März). Der alte stand ausgebaut in der Garage auf dem Boden. Noch einige Male zum Betrieb des Luftkompressors für meine Moppeds benutzt. Als ich den defekten Akku aus der Sachs rausgenommen habe, dachte ich mir, so viel größer ist der alte Tigerakku auch nicht. Ausprobiert und passte. Angeklemmt und gestartet. Was soll ich sagen, die Sachs sprang mit dem alten, ungeladenen Akku der Tiger sofort an. Soviel zum defekten Akku. Die Tiger 1050 ist da wohl eine Mimose, aber das wissen wir ja!

  • Haha 1
Link to comment
Share on other sites

Wenn die Batterie "Platt" ist und dadurch hochohmig, gebe ich Wernerz recht. Wenn sie einfach nur leer ist, aber nicht defekt, ist sie niedrigohmig und zieht erst mal so einige Ampere aus dem Booster in die Batterie. Hier hilft dann einfach, 2-3 Minuten zu warten und dann erst zu starten. Dann klappt es auch. Habe ich schon mehrfach mit dem 3,2 L Sechszylinder aus unserem Oldtimer erfolgreich gemacht.

Beim 1050er Tiger damals mit defekter Lima hat mich der Booster auch noch auf der Heimfahrt gerettet, als über die Batterie nichts mehr ging. Es reichte gerade noch für einen Zündfunken, gestartet hatte ich dann über den Booster direkt am Anlasser.

  • Thanks 2
Link to comment
Share on other sites

Am 10.1.2023 um 16:04 schrieb wernerz:

Versteh ich nicht?

Dass Teil verhält sich wie eine Batterie die parallel zur vorhandenen Batterie geschaltet wird. Wenn die eingebaute Batterie komplett leer ist, dann ist sie sehr hochohmig, also quasi wie eine Unterbrechung.

Ergo verhält sich dann dder Booster wie ein eingebaute Batterie, also warum soll dass dann nicht funktionieren?

 

Welche elektrischen Eigenschaften von was sollen bei der Konstellation das Problem sein, wenn beim anschieben genug Saft für die Zündung auf einmal vorhanden war?

Dass hört sich für mich etwas "seltsam" an.

Hi, 

ich möchte gerne anmerken, dass mein Bericht der Wahrheit entspricht. Nichts anderes. Und Jürgen und ich sind wahrlich keine Technik noobs. 

Meine Schlussfolgerung, hinsichtlich hochohmig, indes dürfte unzutreffend sein, ok. 

Was daran jedoch "seltsam" sein soll, lieber Werner, erschließt sich mir jedoch nicht......., denn sie starte nicht und beim anschieben schon. Power Pack war übrigens voll..... 

 

LG Frank 

 

 

Edited by FraBe
Link to comment
Share on other sites

  • 2 weeks later...
Am 31.5.2022 um 17:08 schrieb Gummikuhfan:

Dann ist meins wohl hinüber. Werde Mal versuchen, das umzutauschen. Muss mal nachsehen, wie alt das ist. 

 

Hallo zusammen,

 

noch eine kurze Rückmeldung, nachdem ich ein neues Dino Kraftpaket bekommen habe. Das alte war wohl wirklich hinüber. Habe gestern mal die "alte" Batterie in die Tiger eingebaut. Temperatur: etwas über 0°C. Startvorgang wurde nach kurzem Anlaufen des Anlassers abgebrochen. Ist ja wohl den meisten bekannt. Dann habe ich das Dinopack angeschlossen. Und siehe da, die Tiger sprang ganz normal an.   :thumbup:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...