Jump to content
IGNORED

Blöde frage mal


 Share

Recommended Posts

Servus

 

Mal eine blöde frage:

 

Kann sich ein auf gespieltes Mapping mit der Zeit verändern?

 

War ja super zufrieden mit den auf den Prüfstand erstellten Mapping meines Tiger. Seitdem ca. 40tkm gefahren, kein ruckeln weiche Gas annahme und so.

Jetzt seit einiger Zeit  wird die Gas annahme in schiebebetrieb wie ich find immer härter, irgendwie gar nicht mehr schön zufahren.

Ventile sind kontrolliert,Zündkerzen neu, Lufi sauber und ok, Kette und Ketten spannung auch ok

Link to comment
Share on other sites

Ja, die Maps verändern sich, da die ECU sich die Gegenheiten wie Luftdruck, temperaturen, Gasstellungen usw. merkt um  das Tune zu "optimieren".  Die Folgen sind harte Gasannahme und ruckeln. Abhilfe kannst schaffen, in dem du mit TuneECU auf die ECU zugreifst und oben in den Reitern den Einstellpunkt "Anpassungen zurücksetzen" bei laufendem Motor drückst. Jetzt baut TuneECU die Verbindung neu auf und meldet Anpassungen zurückgesetzt. Das ist dann aber noch nicht der Fall. Warte, bis ganz unten rechts (nicht links, das ist der Verbindungsaufbau) eine grüne Fläche aufleuchtet. das machst du dann am besten zwei- bis dreimal.

 

Alternativ besteht die Möglichkeit, das Motorrad mindestens eine Viertelstunde im Leerlauf laufen zu lassen und dabei nichts anzufassen, keinen Schalter und Hebel bewegen. dann setzten sich die Anpassungen ebenfalls zurück.

 

Wenn du, wie du so richtig Strecke gemacht hast, macht es durchaus auch mal Sinn, das vorhandene Tune nochmal komplett neu aufzuspielen.

Edited by Bär-Tiger
Link to comment
Share on other sites

... Absolut Norbert. 

Zur Ergänzung: Bei Android ist dieser Balken blau und neben dem Verbindungs Status (grün).

 

Kurz vorher sollte auch dieses blau/grüne runde Symbol kommen. Schaut ein wenig wie ein Jing und Jang dings aus. Das bedeutet, dass die Regelung im "closed loop" läuft, womit auch die Lamda Regelung funktioniert. 

 

LG Frank 

Link to comment
Share on other sites

vor 17 Stunden schrieb x11:

   ...  War ja super zufrieden mit den auf den Prüfstand erstellten Mapping meines Tiger.    ...  

 

Hallo Norbert,

 

sollte man, wenn man ein Mapping auf dem Prüfstand erstellt hat, das Mapping sichern für genau solche Fälle, wenn man es wieder neu aufspielen muss?

Link to comment
Share on other sites

vor 1 Stunde schrieb Gummikuhfan:

 

Hallo Norbert,

 

sollte man, wenn man ein Mapping auf dem Prüfstand erstellt hat, das Mapping sichern für genau solche Fälle, wenn man es wieder neu aufspielen muss?

Da fragst du am besten mal den User SW-Tiger:totlach:

 

Wenn das was von einer originalen Triumph-Software abweichenden ist, würde ich den Datensatz in jedem Fall mittels TuneECU von der ECU ziehen und sichern. Was mal hat, hat man. Selbst wenn man mal was anderes testen will, kann man so auf das bereits erstellte Tune zurückgreifen.

  • Thanks 1
Link to comment
Share on other sites

vor 2 Stunden schrieb Bär-Tiger:

Da fragst du am besten mal den User SW-Tiger:totlach:

 

Wenn das was von einer originalen Triumph-Software abweichenden ist, würde ich den Datensatz in jedem Fall mittels TuneECU von der ECU ziehen und sichern. Was mal hat, hat man. Selbst wenn man mal was anderes testen will, kann man so auf das bereits erstellte Tune zurückgreifen.

Tja, bei einer Dynojet / Power Commander Abstimmung gibts das erstellte Mapping auf dem USB Stick dazu, aber das wusstest Du selbstverständlich.

 

Im Englischen würde man sagen: You are so full of yourself.....

Link to comment
Share on other sites

Normal reicht eigentlich nach der großen Wartung und allen Arbeiten, die die Luft- und Kraftstoffversorgung betreffen, die Adaption zu reseten und neu anzulernen.

Gerade im Bereich Leerlauf und sehr niedrige Last reagiert das System recht empfindlich auf inkorrekte 0-Punkte.

Meine Explorer hatte lange schlechte Gasannahme nach dem Kaltstart, die ersten 30sek ging sie schlecht an's Gas und lief dabei im mageren Bereich, die Leerlaufdrehzahl krabbelte auch nur langsam nach Motorstart auf die Solldrehzahl.

Adaption resetet und neu angelernt, seitdem wie ausgewechselt.

Ein abfallen der Drehzahl beim in den Leerlauf fallen lassen, bei heißem Motor teils mit absterben, mit ruppiger Gasannahme aus dem Leerlauf kann auch seine Ursache in fehlerhafter Adaption haben.

Bei solchen Problemen gucke ich mir immer erstmal den Drosselklappenabgleich an, ist das ok dann Neukalibration und damit war es das zu 99%.

Link to comment
Share on other sites

vor 11 Stunden schrieb SW-Tiger:

 

Im Englischen würde man sagen: You are so full of yourself.....


Si tacuisses philosophus mansisses.

 

Die Übersetzung aus dem Lateinischen kannst Du Dir sicher selbst suchen. 
 

  • Cool 1
Link to comment
Share on other sites

vor einer Stunde schrieb waxman:


Si tacuisses philosophus mansisses.

 

Die Übersetzung aus dem Lateinischen kannst Du Dir sicher selbst suchen. 
 

Das gilt aber natürlich nur für mich mit meinen 46 Beiträgen, richtig?

Mit 3,5K ist man da raus nehme ich an?

 

Link to comment
Share on other sites

@SW-Tiger

Du gehst hier Leute auf unsachliche Weise an, die Du gar nicht kennst und wenn man Dich darauf hinweist, dann spielst Du auch noch den angeblich gebashten, weil Du ja „nur“ 46 Beiträge hier hast. Ich verrate Dir ein Geheimnis: Die gepostete Zahl der Beiträge war hier noch nie ein Kriterium bezüglich einer Diskussion, vorausgesetzt, diese sind sachlich. Du kennst Norbert (Bär Tiger) nicht persönlich, wenn Du ihn mal kennen lernen solltest, dann würdest Du bezüglich Deiner von mir zitierten obigen Aussage wahrscheinlich selbst den Gang nach Canossa antreten. 
 

Das war’s jetzt für mich, ich wollte eigentlich noch etwas zur Sache selbst schreiben, aber das spare ich mir jetzt.

Gruß

Wilfried

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

vor 51 Minuten schrieb SW-Tiger:

Das gilt aber natürlich nur für mich mit meinen 46 Beiträgen, richtig?

Wir sind hier im Tigerforum! Und jeder weiß doch, dass die Männchen immer die Kleinen (mit nicht mal 4stelligen Beitragszahlen) töten um ihr eigenes Erbgut zu verbreiten.......wir sind schließlich weltweit bekannt für unsere "Mordlust" :totlach:

Kleiner Scherz war das. Du hältst dich in einem der gepflegtesten Foren bezüglich Umgangston auf, entsprechend reagieren wir "allergisch" gegen Poltereien und sich in die Opferrolle begebende.

 

Einfach normal freundlich bleiben und alles ist gut.

 

Mit freundlichen Grüßen

joe

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Am 27.7.2021 um 06:42 schrieb Bär-Tiger:

Ja, die Maps verändern sich, da die ECU sich die Gegenheiten wie Luftdruck, temperaturen, Gasstellungen usw. merkt um  das Tune zu "optimieren".  Die Folgen sind harte Gasannahme und ruckeln. Abhilfe kannst schaffen, in dem du mit TuneECU auf die ECU zugreifst und oben in den Reitern den Einstellpunkt "Anpassungen zurücksetzen" bei laufendem Motor drückst. Jetzt baut TuneECU die Verbindung neu auf und meldet Anpassungen zurückgesetzt. Das ist dann aber noch nicht der Fall. Warte, bis ganz unten rechts (nicht links, das ist der Verbindungsaufbau) eine grüne Fläche aufleuchtet. das machst du dann am besten zwei- bis dreimal.

 

Alternativ besteht die Möglichkeit, das Motorrad mindestens eine Viertelstunde im Leerlauf laufen zu lassen und dabei nichts anzufassen, keinen Schalter und Hebel bewegen. dann setzten sich die Anpassungen ebenfalls zurück.

 

Wenn du, wie du so richtig Strecke gemacht hast, macht es durchaus auch mal Sinn, das vorhandene Tune nochmal komplett neu aufzuspielen.

Guten Morgen zusammen,die Alternative eine Viertelstunde im Leerlauf laufen zu lassen,sollte der Motor dabei noch kalt sein,oder schon

betriebswarm?

LG

aldebarran

Link to comment
Share on other sites

Servus

 

Danke erstmal für die antworten!

 

Für TuneECU und der gleichen hab ich keine möglichkeit, das Mapping hab /konnte ich nicht sichern.

 

Da bleibt mir wahrscheinlich nur die möglichkeit den Tiger 5min in Stand laufen lassen,oder von freundlichen ein aktuelles Triumph Mapping aufspielen zulassen?

 

Gruß Peter

Link to comment
Share on other sites

15 Minuten laufen lassen!!! Nicht 5.

Ja, ansonsten bleibt nur der Gang zum Freundlichen.:huh: Der kann mit seinem Dealertool natürlich auch einfach nur die Anpassungen zurücksetzen, so rettest du dann wenigstens dein angepasstes Tune.

 

@aldebarran: Betriebswarmer Zustand ist wünschenswert.

 

Und während des Laufenlassens nichts berühren, keine Schalter, keine Bremse, keine Kupplung und auch nicht das Gas, einfach Standgas und gut ist´s.

Edited by Bär-Tiger
Link to comment
Share on other sites

vor einer Stunde schrieb Bär-Tiger:

15 Minuten laufen lassen!!! Nicht 5.

War das nicht "ohne(!!) Gasgriffbetätigung starten, Flossen weg - 1 Meter Abstand halten, laufen lassen bis Ventilator das erste mal anspringt"? So habe ich es schon erfolgreich gemacht. Je nach Außentemperatur schwanken dann die Minutenzahlen natürlich.

 

Gruß joe

Link to comment
Share on other sites

Mit den 15 Minuten ist man auf jeden Fall auf der sicheren Seite, da kann auch der Lüfter ruhig zweimal anlaufen, um so besser.

Wichtig ist, wie du schon sagst: Flossen weg!

  • Thanks 1
Link to comment
Share on other sites

vor 4 Stunden schrieb x11:

   ...   vom freundlichen ein aktuelles Triumph Mapping aufspielen zulassen?   ...  

 

Hallo Peter, 

 

wo wohnst du denn? Vielleicht ist ja einer der Forumskollegen in der Nähe, der das machen kann. Vorher natürlich noch dein aktuelles Mapping sichern. 

Link to comment
Share on other sites

vor 19 Stunden schrieb Gummikuhfan:

 

Hallo Peter, 

 

wo wohnst du denn? Vielleicht ist ja einer der Forumskollegen in der Nähe, der das machen kann. Vorher natürlich noch dein aktuelles Mapping sichern. 

Servus

 wohne nähe Weiden opf. Das wäre natürlich genial , wenn das jemand in der Nähe machen könnte.

vor 23 Stunden schrieb Bär-Tiger:

@aldebarran: Betriebswarmer Zustand ist wünschenswert.

 

Also offizieller aufruf wer kann und will das in der nähe machen? kann selbstverständlich selber anreisen.

 

also erst warm fahren und dann 15 min laufen lassen?

 

 

gruß Peter

Link to comment
Share on other sites

vor 57 Minuten schrieb x11:

 

also erst warm fahren und dann 15 min laufen lassen?

 

 

gruß Peter

 

So würde ich es machen.

Beim Warmlaufen vor der Garage köpfen dich wahrscheinlich eh die Nachbarn.:huh:

Link to comment
Share on other sites

Geht unterwegs recht gut. Ein ruhiger Feld- oder Waldweg findet sich immer.

Wir geht's nach den 15 Minuten weiter, einfach laufenlassen und losfahren oder Abstellen und Neu Starten, oder egal.

 

Gruss Holger

Link to comment
Share on other sites

Bin ich ganz falsch gewickelt? Ich dachte, der Motor muss kalt sein und von dort an laufen bis er warm ist (ca. 15 Minuten).

Gruß joe

Link to comment
Share on other sites

Nein, 15 Min reichen auch bei betriebswarmem Motor.

Wenn ich es mal so gemacht habe, habe ich den Motor nach den 15 Min immer kurz nochmal ausgemacht, das Fax aus Hinckley abgewartet und danach dann neu gestartet.

  • Thanks 1
  • Haha 2
Link to comment
Share on other sites

Harte Gasannahme hatte ich auch, bis ich gestern 15 min auf einem Feldweg war. So billig und mühelos habe ich selten was repariert. Dieses Forum ist echt spitze.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...