Jump to content
IGNORED

Startproblem, springt nicht an....von heute auf morgen


Recommended Posts

Hi zusammen, ich habe seit Anfang des Jahres eine 07er Tiger 1050. bis jetzt keine Probleme. Nur das sie sich ab und zu beim fahren verschluckt hat, also plötzlich war Gas weg, und gleich wieder da. 
bin gestern noch gefahren, ohne Probleme. Wollte heute los, Anlasser dreht und dreht und dreht....aber sie springt nicht an. Batterie ist neu. Hab mich dann schieben lassen, zweiter Gang, Kupplung los und dann hat das Hinterrad blockiert.

Das war mir auch neu. 
ausserdem habe ich unter dem Tank einen losen Stecker gefunden, weiß aber nicht wo der hingehört. Vielleicht ist der ja schon das Problem. Konnte auf die Schnelle nicht den Gegenpart finden. 
wohin könnte der gehören, wenn sie so zickt?
hab im Forum schon nach ähnlichen Problemen gesucht, aber meistens geht’s um die Batterie. 
vielleicht hat jemand eine Idee, wieso sie gestern noch angesprungen ist und heute nicht mehr oder was das für ein Stecker sein könnte?

Link to comment
Share on other sites

Hallo Dzinks,

vorab:ich habe keine Lösung.

Es ist recht kurios,meine Tiger von 2007 macht seit heute das gleiche.

Bei mir war es so das ich sie vorhin gestartet habe und sie im Leerlauf kurz warmlaufen lies weil ich das Öl prüfen wollte.Nach etwa 2 minuten fing sie an unrund zu laufen und ging dann aus.Lässt sich seitdem nicht mehr starten.Bin auch völlig ratlos...

Ich habe mal mein OBD2  Auslesegerät angeschlossen,die wollen aber nicht so recht miteinander reden,zumindest sind keine Fehler gespeichert,Sensoren melden zurück.bin auch planlos.

Link to comment
Share on other sites

Für eine sinnvolle Aussage müsste man zumindest mal ein Foto des Steckers haben um ihn zuordnen zu können.

Das könnte dann auch möglicherweise einen Rückschluß auf das Startverhalten zulassen.

Die nächsten Fragen wären:

Kilometerstand?

Zustand Luftfilter und Kerzen? (Foto)

letzte Inspektion? Welcher Inspektionsumfang?

Wenn sie gar nicht mhr anspringt tippe ich in erster Linie auf Sprit oder Zündfunken. Sowohl Einspritzventile als auch Zündspulen sind aber nicht für Fehler bekannt, von da her tippe ich auf die ECU. Such dir mal jemanden in deiner Nähe, der mit TuneECU einen Blick auf Tune, Fehlercodes usw. wirft. Mit TuneECU lassen sich auch einzelne Komponenten prüfen.

Link to comment
Share on other sites

@Bär-Tiger:

Welchen Stecker meinst du? Den von der ECU Schnittstelle?Der hat das Format der OBD Schnittstelle.

Kilometerstand ~36000,letze Inspektion mit Kerzen,luffi Ventilspiel selbst gemacht im Winter 19/20.

Ich hatte das Mopped platzbedingt einige Tage ungeschützt im Regen stehen,das darf doch aber nichts ausmachen?

 

Gibt es irgendwie eine Liste  mit Leuten die TuneECU benutzen/besitzen?

Ich selbst bin aus Hagenbach,das ist in der Gegend von Karlsruhe

Jegliche Unterstützung ist sehr willkommen.

Link to comment
Share on other sites

@ Festus:

Dzink hat von einem losen Stecker unter dem Tank geschrieben. Da gibts aber an die 15 Stecker, also muss ich schon sehen, was er meint.

Für dich: Möglicherweise hast du mit dem kurzen Motorlauf die Kerzen geschossen.

Sicherheit gibts aber nur mit auslesen.

Link to comment
Share on other sites

Hat knapp 55tkm gelaufen. Luftfilter und Kerzen muss ich noch prüfen und Foto vom Stecker mache ich mal später. 
aber komisch ist, das der Fehler von einen auf den anderen Tag plötzlich da war. 
sprit ist super plus drin, auch wegen dem powercommander. Mapping ist abgestimmt bei Triumph. 
 

Link to comment
Share on other sites

vor 12 Minuten schrieb Dzinks:

Hat knapp 55tkm gelaufen. Luftfilter und Kerzen muss ich noch prüfen und Foto vom Stecker mache ich mal später. 
aber komisch ist, das der Fehler von einen auf den anderen Tag plötzlich da war. 
sprit ist super plus drin, auch wegen dem powercommander. Mapping ist abgestimmt bei Triumph. 
 

 

ich mag mich irren, aber da lese ich doch schon das Problem:

Wirf doch probeweise mal den Powercommander raus. Vielleicht tut´s die Maschine dann schon wieder.

Der Sinn eines PC bei einer Mapping-Abstimmung entzieht sich mir.

Im Zweifelsfall würde ich mal simpel ein stinknormales Triumph Tune aufspielen und sehen, ob sie dann wieder anspringt,

Schick trotzdem mal ein Foto vom Stecker.

Link to comment
Share on other sites

vor 16 Minuten schrieb Tiger_Festus:

Hallo,

wo bekommt man das Tuneecu Kabel?Ich habe was in der Bucht gefunden,aber bis August wollt ich nicht warten.

tuneecu.jpeg

 

 

Auf der TuneECU-Site sind doch Bezugsquellen und sicher funktionierende Kabel bzw. Bluetooth-Adapter benannt. Da wird sich doch was finden?

 

Lese ich das hier so, dass dieser Anbieter TuneECU und Kabel zusammen anbietet? Die Android-version koset glaube ich einen 10er, die Windows Version war frei verfügbar, ist aber vom markt. Das Kabel hat so 15 Euro gekostet. Lass dich nicht vera.....

Edited by Bär-Tiger
Link to comment
Share on other sites

Hi, nimm tuneecu und android. Das ist immer aktuell. 

 

Kabel: https://tuneecu.net/links.html

 

Das von twin Power ist lieferbar und funktioniert (zuletzt mit Kumpel noch probiert). Das aus Frankreich ist auch lieferbar. 

Dazu natürlich noch ein OTG Adapter Kabel für dein Handy. 

 

Ab NH01 NUR: TuneECU Android-Version und einem Bluetooth-ELM327-Adapter kompatibel ( v1.4 oder 1.5).

 

LG FRANK 

 

 

Edited by FraBe
Link to comment
Share on other sites

Das wäre der Stecker. 

Und wieso Powercommander? 

Meinst der hat über Nacht nen Schuss gekriegt? 

Aber versuch wäre es mal wert. 

Link to comment
Share on other sites

vor 5 Stunden schrieb Bär-Tiger:

 

 

Auf der TuneECU-Site sind doch Bezugsquellen und sicher funktionierende Kabel bzw. Bluetooth-Adapter benannt. Da wird sich doch was finden?

 

Lese ich das hier so, dass dieser Anbieter TuneECU und Kabel zusammen anbietet? Die Android-version koset glaube ich einen 10er, die Windows Version war frei verfügbar, ist aber vom markt. Das Kabel hat so 15 Euro gekostet. Lass dich nicht vera.....

Vor allem wird bei den Komplettpaketen keinerlei Garantie oder Service angeboten von Seiten TuneEcu. Allein aus dem Grund weil es ein Programm von Drittanbietern dann ist wo die nicht wissen ob das noch das original TuneEcu ist, oder ob da was gehakt wurde. Gestern erst bei denen auf der Seite so gelesen. 

Link to comment
Share on other sites

vor 2 Stunden schrieb Dzinks:

Das wäre der Stecker. 

Und wieso Powercommander? 

Meinst der hat über Nacht nen Schuss gekriegt? 

Aber versuch wäre es mal wert. 

Der Stecker gehört zum Taktventil der US-Version für die Abgasrückführung. Ist bei unseren Modellen ohne Funktion, den Stecker kannst du ignorieren.

Software verläuft sich gern mal, wenn sie länger auf der ECU ist. Ich würde den PC abstecken und eine aktuelle, originale Software aufspielen und dann einfach noch mal probieren.

Edited by Bär-Tiger
  • Thanks 1
Link to comment
Share on other sites

Aber ich kann der Powercommander einfach entfernen und dann läuft sie wieder mit der original Software, richtig? 

Falls sie dann immernoch zickt, wieder anstecken und weiter auf Fehlersuche gehen. 

Link to comment
Share on other sites

Das kann ich leider nicht mit Sicherheit sagen, ich habe nie einen PC verwendet und weiß daher nicht genau, wie der eingebunden ist. Ich gehe aber davon aus, dass der PC die Daten nur verändert und die ursprüngliche Software der ECU noch vorhanden ist.

Ich würde genau so vorgehen, wie du gerade geschrieben hast.

Link to comment
Share on other sites

vor 10 Stunden schrieb Dzinks:

Aber ich kann der Powercommander einfach entfernen und dann läuft sie wieder mit der original Software, richtig? 

Falls sie dann immernoch zickt, wieder anstecken und weiter auf Fehlersuche gehen. 

Ja, der Power Commander ist wie ein Tuning Chip beim Auto, der verändert die von der ECU kommenden Signale.

 

Steck den einfach mal ab, dann läuft sie mit dem original Mapping das auf der ECU ist.

  • Thanks 1
Link to comment
Share on other sites

vor 22 Stunden schrieb Bär-Tiger:

 

ich mag mich irren, aber da lese ich doch schon das Problem:

Wirf doch probeweise mal den Powercommander raus. Vielleicht tut´s die Maschine dann schon wieder.

Der Sinn eines PC bei einer Mapping-Abstimmung entzieht sich mir.

Im Zweifelsfall würde ich mal simpel ein stinknormales Triumph Tune aufspielen und sehen, ob sie dann wieder anspringt,

Schick trotzdem mal ein Foto vom Stecker.

Einen PC benutzt man, wenn man seinen Motor auf Umbauten anpassen will, zB Auspuff und LuFi Umbauten.

 

Man fährt mit dem umgebauten Bike auf einen Dynojet Prüfstand und fährt dort ein Mapping raus ,das genau auf den Motor passt. 

Dazu werden Daten der Lambdasonde(n) verwendet.

 

Irgendein vorgefertigtes Mapping auf eine ECU zu spielen, wie das mit TuneEcu gemacht wird ist eine ziemlich crude Sache, weil eben jeder Motor andere Werte braucht. Ich würde mir kein Mapping aus dem Internet auf meine ECU spielen, das ist ja wie Lotto spielen.

 

Auf meinem letzten Moped hatte ich auch einen PC und dafür gibt es auch fertige Mappings von Usern und "Tunern". Ich habe mir nach der zylinderspezifischen Abstimmung meinen Motors mein Mapping mit einem verglichen, das für meinen Umbau hätte passen sollen.

 

Das war ein Unterschied wie Tag und Nacht. Meine lief nach der Abstimmung seidenweich, kühler und hat 0.5 Liter weniger Sprit verbraucht

 

Da der PC nachgeschaltet ist, kann er jederzeit ausgebaut werden und das Mofa läuft wieder mit dem Mapping der ECU, zB bei Rückrüstung oder TÜV-Termin

Link to comment
Share on other sites

Genau so wars bei meiner, auspuff dran und dann mit dem PC zur Abstimmung auf den Prüfstand. 

Da war ist kein fertiges mapping sondern genau drauf abgestimmt. 

 

Aber ich teste heute mal ob überhaupt an dem PC liegt. 

Link to comment
Share on other sites

Moin,

 

beim unseren Tiger 1050 und die ersten Tiger Sport ist das Steuergerät noch "offen" und kann direkt

programmiert werden. 

 

Somit ist ein Power Commander nicht nötig, bzw raus geschmissenes Geld.

Eine vernünftige Prüfstand ist natürlich immer noch die beste variante. 

 

 

:biken2:

Link to comment
Share on other sites

Hallo Zusammen,

ich denke ich habe mein Problem eingekreist.Offenbar ist mein Tankverschluss undicht und es hat bei den kürzlichen Starkregenfällen ausgereicht etwa einen Halben Liter wasser in den Tank zu drücken.Keine Ahnung,aber das ist meine schlüssigste Theorie.

Jetzt stehe ich nur vor der "Herrausforderung" die Einspritzbrücke zu demontieren und die Restsuppe da rauszubekommen.Aber habe Bammel das mir irgendwas kaputtgeht,da sind schon einige Gummiteile offensichtlich mürbe.

Oder einfach starten bis irgendwann das restwasser weg ist und reines Benzin kommt?Habe ich aber Bauchweh bei...Tank ist bereits komplett geleert.was meint Ihr dazu? Gruß Tiger_Festus

IMG_20210724_143958002.thumb.jpg.2f70896b94ad303971430a34d0e691d6.jpg

Link to comment
Share on other sites

@SW-Tiger:

Mir ist schon klar, wozu ein PC benötigt wird, aber wie Volcano schon schrieb, ist er beim Tiger 1050 2007 - 2012 vollkommen unnütze Geldverschwendung, da die Software voll editierbar ist. Dass einePrüfstandsabstimmung sinnvoll ist, stelle ich nicht in Frage, wenn ich hier von Tunes rede, dann meine ich die offiziellen Tunes von Triumph für die Tiger 1050 und die willst du doch sicher nicht als Feld- Wald- und Wiesenschrott zweifelhafter Herkunft abtun.

Da wäre Triumph zu Recht beleidigt.

 

@Festus:

wenn du schon siehst, dass Dichtungen mürbe sind, dann steht ja wohl ausser Frage was du tun solltest: Drosselklappen und Einspritzventile raus und neue Dichtungen rein. Dann kannst du auch die Ventile aus der Rail nehmen und alles trocknen. Ein Tipp: Bei Tills.de gibts für kleines Geld überholte ESV im Tausch, die sind dann in der Menge aufeinander abgestimmt und haben auch neue Dichtungen.

 

@Dzinks: Hast du schon Erkenntnisse?

Link to comment
Share on other sites

Hallo,ich denke ich habe das Problem gefunden.Der Überlaufschlauch war durch ein Insekt blockiert und hat wohl mit dem Starkregen für die Probleme gesorgt.Noch läuft sie nicht,aber ich bin zuversichtlich das sie Montag wieder brummt...

Danke und Gruß

FestusScreenshot_20210724_234011.jpeg.e716b585dba763e4cda7c30ef577f24d.jpeg

Link to comment
Share on other sites

Am 24.7.2021 um 18:09 schrieb Bär-Tiger:

@SW-Tiger:

Mir ist schon klar, wozu ein PC benötigt wird, aber wie Volcano schon schrieb, ist er beim Tiger 1050 2007 - 2012 vollkommen unnütze Geldverschwendung, da die Software voll editierbar ist. Dass einePrüfstandsabstimmung sinnvoll ist, stelle ich nicht in Frage, wenn ich hier von Tunes rede, dann meine ich die offiziellen Tunes von Triumph für die Tiger 1050 und die willst du doch sicher nicht als Feld- Wald- und Wiesenschrott zweifelhafter Herkunft abtun.

Da wäre Triumph zu Recht beleidigt.

Das sehe ich dann doch etwas differenzierter.

 

Erstens halte ich es nicht für eine prickelnde Idee, wenn jeder Hobbyschrauber mit nem PC an seinen Motormappings rumpfuschen kann, wohl auch mit ein Grund, warum Triumph das inzwischen unterbunden hat.

 

Zweitens kann der Power Commander in Verbindung mit einem Dynojet-Prüfstand wesentlich mehr als eine Handy App.

 

Der Power Commander wird bei der Prüfstandabstimmung direkt mit dem Prüfstandscomputer verbunden, der dann zu den Abgas- und Leistungswerten auch die aktuellen Mappingwerte ausliest und anpassen kann.

 

Dynojet macht das sogar für jeden Zylinder einzelnen. Wenn Du dir mal die tatsächlichen Werte eines mittleren Zylinders oder eines hinteren Zylinders bei einem V2 Motor anschaust, weisst Du auch warum genau das Sinn macht.

 

Dazu kommt noch, dass Zubehörauspuffanlagen gruselige Tolerenzen haben können. Zusammen mit den Toleranzen des Motors macht das allgemeingültige Mappings zum Lotteriespiel.

 

Das herausgefahrene Mapping wird dann direkt vom Prüfstandscomputer auf den Powercommander gespielt und gegengeprüft, sprich die aufgespielten Werte werden wiederum bei einem Prüfstandslauf verifiziert.

 

Die originale ECU, die auch gerne mal 1500 Euro kosten kann, bleibt dabei komplett unangetastet und die Veränderungen können mit dem PC jederzeit entfernt werden.

 

Und ob Triumph beleidigt ist oder nicht, tangiert mich jetzt doch wirklich wenig, dennn wenn Du mit den Speilereien deine ECU oder deinen Motor abschiesst, sind die mit Sicherheit die Allerletzten, die Dir ne neue(n) für lau anbieten

 

Genau dann ist der Power Commander alles andere als eine "vollkommen unnütze Geldverschwendung" sondern eine weise Investition.

 

Link to comment
Share on other sites

Na, dann: Danke für´s Gespräch.

Dann werfe ich einfach mal 13 Jahre Erfahrung mit dem Tiger 1050 über Bord und versuche nicht mehr zu helfen. Ich geh dann mal wieder spielen.

Sorry an den TE, aber dann muss halt jemand anders versuchen, dir zu helfen.

Edited by Bär-Tiger
Link to comment
Share on other sites

Nur weil dich der eine Troll ärgert, musst du doch nicht dem TE deinen fachliche Rat entziehen.... 

;)

  • Thanks 1
Link to comment
Share on other sites

vor 1 Stunde schrieb Bär-Tiger:

Na, dann: Danke für´s Gespräch.

Dann werfe ich einfach mal 13 Jahre Erfahrung mit dem Tiger 1050 über Bord und versuche nicht mehr zu helfen. Ich geh dann mal wieder spielen.

Sorry an den TE, aber dann muss halt jemand anders versuchen, dir zu helfen.

Sehr gerne, kein Problem.

Vielleicht solltest Du das tun, wenn Du a.) nicht kritikfähig bist, b.) partout nichts dazu lernen möchtest and c.) anderer Leute Meinung neben Deiner eigenen nicht dulden kannst.

  • Nein 2
Link to comment
Share on other sites

vor 1 Stunde schrieb olli72:

Nur weil dich der eine Troll ärgert, musst du doch nicht dem TE deinen fachliche Rat entziehen.... 

;)

Wen nennst Du Troll und warum genau?

 

Ist irgendeine meiner Aussagen falsch oder nicht fundiert?

 

Oder passen sie deiner Meinung nach nur nicht zum Mainstream des Forums?

 

Immer mal im Hinterkopf behalten, dass wenn man hier neu ist, heisst das noch lange nicht dass man Anfänger beim Schrauben ist.

Link to comment
Share on other sites

Gerade eben schrieb Bär-Tiger:

You made my Day.:totlach:

 

Na Gott sei dank, ich habe mich schon gesorgt, dass du jetzt vielleicht trübselig wirst.

 

Aber mit so ner gesunden Portion Selbstbewusstsein kann man das natürlich ab, gell. 

Link to comment
Share on other sites

Bevor man mit dem Power-Commander und der Software spielt, würde ich mal die elementaren Dinge untersuchen.

Zieht das Starterrelay an, hörst du was klicken beim Drücken auf den Starterknopf.

Es könnte auch der Schalter des Seitenständers sein.

 

Bei meiner Tiger von 2007 wurden die Kontakte in den Lenkerarmaturen gereinigt, nachher ging es wieder problemlos.

 

Marcel

Edited by Marcel
Hinweis auf Seitenständer-Schalter
  • Thanks 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...